Why the ButtonBar bitmaps don't paint fine ?

Why the ButtonBar bitmaps don't paint fine ?

Postby Antonio Linares » Thu Aug 14, 2014 4:36 pm

I have been around three days trying to find why the ButtonBar bitmaps are not painted transparently.

It may be something simple but I can't find it :-)

I appreciate your help on this!

Cristobal, Daniel, help! :-)
regards, saludos

Antonio Linares
www.fivetechsoft.com
User avatar
Antonio Linares
Site Admin
 
Posts: 35140
Joined: Thu Oct 06, 2005 5:47 pm
Location: Spain

Re: Why the ButtonBar bitmaps don't paint fine ?

Postby Enrico Maria Giordano » Thu Aug 14, 2014 7:53 pm

Antonio,

build a little and self-contained sample showing the problem, please. :-)

EMG
User avatar
Enrico Maria Giordano
 
Posts: 6607
Joined: Thu Oct 06, 2005 8:17 pm
Location: Roma - Italia

Re: Why the ButtonBar bitmaps don't paint fine ?

Postby cnavarro » Thu Aug 14, 2014 8:36 pm

Muchas gracias. Many thanks.
Saludos,Regards

Cristobal Navarro - Harbour (r1601050904) - xHarbour (Build 20150603) - VS 2013/15/17 - FWH 17.11

Hay dos tipos de personas: las que te hacen perder el tiempo y las que te hacen perder la noción del tiempo
User avatar
cnavarro
 
Posts: 3788
Joined: Wed Feb 15, 2012 8:25 pm
Location: España

Re: Why the ButtonBar bitmaps don't paint fine ?

Postby Antonio Linares » Thu Aug 14, 2014 10:06 pm

Cristobal, Manuel,

You are simply great! :-)

Many thanks!!!
regards, saludos

Antonio Linares
www.fivetechsoft.com
User avatar
Antonio Linares
Site Admin
 
Posts: 35140
Joined: Thu Oct 06, 2005 5:47 pm
Location: Spain


Return to EasyReport, EasyDialog and EasyPreview

Who is online

Users browsing this forum: No registered users and 1 guest